#23 Update to upstream release 1.3.6
Merged 3 years ago by mfabik. Opened 3 years ago by packit.
rpms/ packit/gnome-abrt 1.3.6-f32-update  into  f32

[packit] 1.3.6 upstream release
Packit Service • 3 years ago  
file modified
+1
@@ -38,3 +38,4 @@ 

  /gnome-abrt-1.3.3.tar.gz

  /gnome-abrt-1.3.4.tar.gz

  /gnome-abrt-1.3.5.tar.gz

+ /gnome-abrt-1.3.6.tar.gz

file modified
+1 -1
@@ -1,3 +1,3 @@ 

  This repository is maintained by packit.

  https://packit.dev/

- The file was generated using packit 0.10.1.

+ The file was generated using packit 0.15.1.dev2+g9e55e2c.

file modified
+10 -7
@@ -10,8 +10,8 @@ 

  %global shortcommit %(c=%{commit}; echo ${c:0:7})

  

  Name:       gnome-abrt

- Version:    1.3.5

- Release:    2%{?snapshot:.git%{shortcommit}}%{?dist}

+ Version:    1.3.6

+ Release:    1%{?snapshot:.git%{shortcommit}}%{?dist}

  Summary:    A utility for viewing problems that have occurred with the system

  

  License:    GPLv2+
@@ -22,8 +22,6 @@ 

  Source0:    %{url}/archive/%{version}/%{name}-%{version}.tar.gz

  %endif

  

- Patch0:     Fix-Python-module-installation.patch

- 

  BuildRequires: git-core

  BuildRequires: meson

  BuildRequires: gettext
@@ -40,14 +38,14 @@ 

  %if 0%{?fedora}

  BuildRequires: python3-pylint

  BuildRequires: python3-six

- BuildRequires: python3-inotify

  BuildRequires: python3-gobject

  BuildRequires: python3-dbus

  BuildRequires: python3-humanize

  %endif

  

+ Requires:   glib2%{?_isa} >= 2.63.2

+ Requires:   gobject-introspection%{?_isa} >= 1.63.1

  Requires:   python3-libreport

- Requires:   python3-inotify

  Requires:   python3-gobject

  Requires:   python3-dbus

  Requires:   python3-humanize
@@ -64,7 +62,9 @@ 

  

  %build

  %meson \

-     %{!?fedora:-Dlint=false} \

+ %if ! 0%{?fedora}

+     -Dlint=false \

+ %endif

      %{nil}

  %meson_build

  
@@ -90,6 +90,9 @@ 

  %{_datadir}/icons/hicolor/*/apps/*

  

  %changelog

+ * Mon Aug 24 2020 rebase-helper <rebase-helper@localhost.local> - 1.3.6-1

+ - new upstream release: 1.3.6

+ 

  * Mon Jul 20 2020 - Ernestas Kulik <ekulik@redhat.com> - 1.3.5-2

  - Add patch to fix https://bugzilla.redhat.com/show_bug.cgi?id=1854949

  

file modified
+1 -1
@@ -1,1 +1,1 @@ 

- SHA512 (gnome-abrt-1.3.5.tar.gz) = f3e2118913b6778c689f6e9b90cd59861869aed228fd76629aa6aa9213356bfd5ca9e4b43c621339a9befe0023a10f8690ce952601a7decbb31784877a23b4f2

+ SHA512 (gnome-abrt-1.3.6.tar.gz) = 7bd15c9956d2e4bafce7d1ef73e930f679119fe8ccebda8a27171a5b3b1dfa90255c572e3a0c70606fe389d50079870399b89f61f683896d4ca6380a7d3f7cc2

Upstream tag: 1.3.6
Upstream commit: ad488e2d

Pull-Request has been merged by mfabik

3 years ago